
D1

Getting Started with Paint Shop Pro X
1. Create a new folder on the desktop to hold your saved pictures: 

1. Right-click on the desktop and select New --> Folder.  
2. Type a folder name (e.g. "Joe's pictures") and press the Enter key. This will be "your folder".

2. First look at Paint Shop Pro X
1. Open the Paint Shop Pro X icon on the desktop (double-click it, or right-click and Open).
2. Spend a few minutes reviewing the main features of the program window:
3. This program has the standard menus (File, Edit, ..., Help) across the top of the screen, just like 

any other program.  There are also several icons just under the standard menus. Pass your mouse 
pointer over these icons without clicking (this is called "mousing over").  When you "mouse 
over" an icon, its name and function is displayed in the bottom border of the window.  

4. The vertical column of tools on the left side of the sceen is called the "ToolBar".  When you 
mouse over any tool, its name and function is displayed in the bottom border of the window. 
Several of the tools have a tiny black triangle to their right; this indicates that there are several 
related tools grouped together there.  Click on the triangle to pop up the menu of alternative 
tools. (The tools are all gray and inactive now because we have not yet opened an image).

3. Using the browser palette to look for pictures
1. The browser palette is displayed at the bottom.  Press  to display the folder list.
2. Scroll up in the folder list until you see My Documents.
3. Click on the My Documents folder.  If there are any pictures in that folder, they will be 

displayed in the right-hand panel as small "thumbnails". 
4. Click on the + sign to the left of My Documents. This displays the folders inside of that folder.
5. Scroll down until you see the My Pictures folder. Click on My Pictures to display thumbnails of 

the pictures in that folder.  
6. Use this technique to explore the contents of several of the folders in My Pictures.
7. To open any picture, double-click on its thumbnail. To close a picture, click the red X.

4. Browsing for pictures on the CD-ROM.
1. Insert the workshop CD-ROM into the computer's CD drive.
2. If the folder list is not displayed on the left of the browser palette, press .
3. Scroll down in the folder list until you see the 
4. Click on the + sign. This displays the folders on the CD.
5. Click once on "Example Pictures", "Before and After", "Historical Pictures", "Free Clip Art", and 

"Layer Demo" to display thumbnails of the pictures in those folder.
5. Saving pictures in the folder you created.

1. To save the open picture, select File --> Save as....
2. Click the "Save in:" box at the top and select Desktop.
3. Double-click on the new folder that you created.  (Make sure the "Save as type" field at the 

bottom reads "JPG - JPEG file"; if not, click on it and select JPG from the menu). 
4. Change the name of the file by typing over the existing file name in the "File Name" box.
5. Click Save.

6. Practice makes perfect.  
1. Open several other pictures, from the My Pictures folder in My Documents and/or from the CD-

ROM, and save each of them in your folder on the desktop. 
2. Close the program (File --> Exit), then open it again and repeat #3 through #5.  

(c) Tom O'Haver (toh@umd.edu), revised February 2006.
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Summary of Common Paint Shop Pro X Operations
To view thumbnail images of an entire folder or disk of images, click the desired folder or disk in the 

left panel of the browser palette (at the bottom of the screen). Click  if the folder list is not 
displayed. To open an image, double-click on the thumbnail image.

To save changes to an image (replacing the original), click on . To save an image to another file 
name, location or format, pull down File => Save as..., select the desired location from the Save in 
... menu at the top,  select the desired format from the Save as Type... menu, then click Save.

To print an image, click on , click Properties to select Paper Type and Print Quality, click OK 
and Print. To print several images on one page, open the images and click File => Print Layout.

   

To resize an image, click on  or pull down Image => Resize. 
To crop an image, use the  tool (fifth tool down in the tool palette) to stretch out a rectangle over 

the portion that you want to keep, then click on the green check mark  at the top.
To rotate an image, click the  icons across the top.
To adjust brightness, click Adjust => Smart Photo Fix.. and adjust the Brightness sliders.
To adjust color intensity, click Adjust => Smart Photo Fix.. and adjust the Saturation slider.
To adjust color balance,  click Adjust => Color Balance.. and adjust the slider.
To sharpen an image, pull down Adjust => Sharpness => Sharpen or High Pass Sharpen..
To have the computer automatically enhance a photo, click Adjust => One Step Photo Fix.
To recover a badly faded photo, pull down Adjust => Color => Fade Correction..
To remove redeye, click the Red Eye tool  and click on the pupil of each eye until red is gone.
To reduce grainyness and mottling on surfaces, click Adjust => One Step Noise Removal.
To brighten the dark portions of a photo,  pull down Adjust => Fill Flash.. and adjust Strength slider.
To darken the light portions, pull down Adjust => Backlighting.. and adjust the Strength slider.
To "zoom in" or "zoom out" on an image, use the mouse wheel. Or click the icons. Note: 

zooming in or out does not actually change the size of an image when printed, saved, or exported; it 
changes only how it is displayed on the screen of Paint Shop Pro. To change the actual size of the 
image, click on  at the top or pull down Image => Resize. 

To cover up small spots on a picture, click the Makeover tool (8th tool from the top) then click 
the Blemish Fixer icon , use the Size box in the top toolbar to set the inner circle to about the size 
of the spots and then click on the spots that you want to remove. Or you can use the Smudge tool 
(select from the 10th tool group). Use the Size box in the top toolbar to set the tool size to about the 
size of the defects.  To use the smudge tool, position the tool (looks now like a paint brush) on the 
background color near the spot and drag the tool over the spot.  (Think of it as smudging the wet ink 
over the spot). 

To cover up large flaws (spots, tears, and streaks), use the Clone Brush  (in the 9th tool group). 
Click on this tool, then right-click on an undamaged background area and then drag (using the 
usual left mouse button) to paint over the damage. (This is especially good for covering up damage 
in a texture or repeating pattern that is undamaged elsewhere in the image). Press Alt and drag up 
and down to resize the tool.  For straight scratches, use the Scratch Remover (9th tool group).

To undo changes that you have made to an image, click .  Each time you click it, one more 
operation is removed.  Click the  tool to "re-do" the operations.

To save a section of an image as a separate file, without changing the original image, use the  tool 
(3rd tool group) to stretch out a rectangular area over the desired portion of the image, pull down 
Edit => Copy, then Edit => Paste as New Image, then Save as above.

(c) Tom O'Haver (toh@umd.edu), February 2006
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Overview of Tools in Paint Shop Pro X
The tool bar is the vertical bar of tools on the left of the Paint Shop Pro window.  (If you don't see the 
tools, pull down View --> ToolBars --> Tools).  Some tools have a small black triangle to their right; 
click on it to pop up a menu of sub-tools for that tool group. Each time you select one of these tools, the 
Tool Options palette at the top changes to display the controls for that specific tool (e.g., its size, etc). 
(If you don't see the Tool Options palette, pull down View --> Palettes --> Tool Options).  Click Help 
=> Learning Center for instruction on each tool.

1. The first tool group contains the Pan tool (the "neutral" tool that you can 
select after using another tool) and the Zoom tool, used for zooming in and 
out if you don't have a mouse wheel.

 2. The 2nd tool group contains the Pick tool (used for changing the size and 
rotation of layers and selections), and the Move tool, used for positioning 
layers and text.

3. The Selection tool is used to select a rectaangular region (or a square, 
circular, oval, or any other shape - pull down the Selection Type menu in 
the Tool Options palette). The Freehand Selection tool is used to select 
an irregular region by hand, by tracing around the edges.  The Magic 

Wand tool is used to select a region of contiguous color.  

4. The Dropper tool is used to "suck up" color from a photo to be used by the Paint brush, 
Airbrush, and Flood Fill tools.  

5. The Crop tool is used to draw a rectangle that defines what part of the image to keep. 
Cropping permanently removes the parts of the image outside the crop area. This tool is also used to set 
the exact print size and proportions for printing (e.g. 4 x 6 in, 8 x 10 in., etc): select the desired size and 
orientation from the Presets menu on the left site of the tool options palette, then drag and stretch the 
box over the picture as desired. Click the check box in the tool options palette to apply.

6. The Straighten tool (used to straighten out tilted photos). The 
Perspective Correction tool is used to compensate for perspective 
effects, typically in pictures of buildings.

  7. The Redeye tool is used to remove redeye from portraits.

8. The Makeover tool has three modes: Blemish Fixer, Toothbrush (for whitening teeth), and 
Suntan.  See Help => Learning Center for  further instruction on this tool.

9. The Clone tool is used to copy patches from one part of an image to 
another, typically for the purpose of covering up an undersired element.  It 
also works between two open images.  The Scratch Remover is used to 
remove straight scratches.

10. The Paint brush and the Airbrush tools  are used to paint directly 
into an image,  using a color selected by clicking on the Materials palette 
or by using the Dropper tool to "suck up" color from another photo. 
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 11.  The 11th tool group contains tools that apply local effects to specific 
areas of an image where you apply the tool. Smudge is used to smear 
color over small defects; it spreads color and image details from the 
starting point and picks up new color and image details as it moves; the 
effect is similar to smearing paint. Sharpen and Soften tools sharpen and 
blur, respectively, the areas that you apply the tool to. Lighten/darken 
lighten and darken the effected area, as do Dodge and Burn. Hew and 
Saturation up/down are used to change the color and intensity of color at 
specific spots in the photo.  See Help => Learning Center for further 
instruction on each of these tools.

  12. The Eraser tool is used to erase portions of an image, revealing the underlying background 
color (as determined by the Materials palette).  (When you erase a layer, the erased portions become 
transparent).

  13. The Background Eraser is a special type of eraser that is used to erase a background color or 
pattern without erasing the subject that is on that background.

14.  The Flood Fill tool is used to fill contiguous areas of one color with the current forground 
color (as determined by the Materials palette).   The color can be changed by clicking on the Materials 
palatte. 

 15. The Picture Tube tool is used to apply decorative effects.  It acts like a full-color rubber 
stamp. You can select various stamps from the tool options palette.

  16. The Text tool is used for adding text labels to a photo.  

 17.  Shape drawing tools are used to draw geometric shapes, such as 
talk balloons ("callouts"), arrows, stars, rectangles, circles, ellipses, and 
various other shapes. See Help => Learning Center for  further 
instruction on these tools.

18. The Warp Brush is used to Shrink, twist, and warp parts of photos. The 
Mesh Warp is used to distort images, layers, or selections.

19. The Pen tool is used for free-hand drawing of lines and shapes.  See Help 
=> Learning Center for  further instruction on this tool.

(c) Tom O'Haver, April 2006
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Common Problems using Paint Shop Pro X
1. My tool bar disappeared. 

The tool bar is the vertical bar of tools on the left of the Paint Shop Pro window.  If it 
disappears, just select View => ToolBars => Tools.  (To show all possible toolbars, 
palettes, and menus, hold down Ctrl Shift and T on the keyboard. Then you can close the 
ones you don't want)

2. My browser palette disappeared. 
The browser palette is the panel at the bottom of the window that shows folders and 
thumbnails.  Select View => Palettes => Browser.   If the Browser palette is visible but 
does not show the little thumbnail pictures in the right-hand panel or the folders in the left-
hand panel, it may be because the divider between the two panels is missplaced. Move the 
mouse pointer over edges of the browse window until it changes into , then drag left or 
right to move the divider line so that both panels are visible.

3. My tool options palette disappeared.
The tool options palette is the horizontal bar across the top of the picture area that has the 
controls for changing tool size, etc.  It changes every time you select a different tool.   If it 
disappears, just select View => Palettes => Tool Options.  

4. Once I am finished with a tool, how do I get rid of it?
Click on the Pan tool  - the first tool at the top of the ToolBar (looks like a hand).

5. I selected a tool or a menu selection, but nothing happens when I apply it to an image.
It may be that you have inadvertently selected a small region of your image, and the 
changes are being applied only to that region.  To cure this, pull down Selections => Select 
None. 

6. How do I get the Materials palette for selecting colors?
Select View => Palettes => Materials.

7. The close box  in the upper right-hand corner of my picture disappeared.
This is caused by maximizing the picture window.  To cure this, click on the little black 
Restore button  (two overlapping squares) in the upper right of the window, under the blue 
X Close button.

8. How can I make my browser palette bigger, to show more thumbnails?
Drag the divider line between the main window and the browser palette. 

9. How do I get back to the original Example Pictures used in the Practice Tasks?
Put the workshop CD-ROM in the computer's CD-ROM drive (label side up). In the folder 
list (left-hand panel) of the browser palette, scroll down to the CD (little icon that looks like 
a CD disk), double-click on it to open it, and click on the Example Pictures folder.

10. I thought I had a picture open but now I can't see it.  Where'd it go?
Pull down File => Recent Files. This lists all the recently opened images.  Simply select 
one of the images to make it active (topmost).       

 (c) Tom O'Haver (toh@umd.edu), February 2006
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 Practice Tasks I for Paint Shop Pro X 
1. Open the Example Pictures from within Paint Shop Pro X

1. Open the Paint Shop Pro X icon on the desktop. (double-click, OR right-click and Open)
2.  Click  to open the browser palette (or click View => Palettes => Browser).
3. In the left-hand panel of the browser palette, scroll down to your folder on the Desktop.
4. Click on the + sign. This displays the folders inside your folder.
5. Click once on the Example Pictures folder to display thumbnails of the pictures in that folder.
6. Important: Right-click on any of the thumbnails in the browser palette and select Preferences. 

Then click "Display file name with thumbnail" and click OK.
Note: If you do not have Example Pictures in your photos folder on the Desktop, insert the 

workshop CD-ROM, open it to view files, click once on the Example Pictures folder, click Copy 
this folder, click your folder in the list, and click Copy. 

2.  Rotating sideways images.  
1. Open (double-click on) "PramBefore".  (If you can't see the file names, right-click on the 

thumbnails in the browser palette, select Preferences, click "Display file name with thumbnail" 
and click OK).

2. Click the  icons to rotate the image in the desired direction.
3. To save the modified picture,  select File => Save. 

3.  Cropping.
1. Open "CropMe".  This photo has a white band at the bottom that we will remove.
2. Click on the  tool in the tool palette and drag out a rectangle over the desired part of the image. 
3. Click on the green check mark  in the toolbar to apply the crop.
4. To save the modified picture as a separate file,  select File => Save as..., type a slight 

modification to the file name (e.g. add an "a" to the ene of the file name), and click Save. 
4.  Sharpening.  Some photos benefit from a little extra sharpness.

1. Open (double-click on) "TooBlurry". 
2. pull down Adjust => Sharpness => Sharpen or High Pass Sharpen..
3. Use the undo  and re-do  buttons to compare before and after.
4. Save the modified picture in your folder as you did before.
5. Try this on TooBlurryToo.

5. Adjusting the contrast and brightness to widen the tonal range 
1. Open  (double-click on) "TinTypeBefore". 
2. Click Adjust => Smart Photo Fix.. and adjust the sliders in the Brightness area.
3. Click the Advanced Options checkbox box to see all of the sliders.
4. Save the modified picture in your folder as you did before.

6.  Combining operations.  
1. Open  (double-click on) "Grapes". 
2. Use the functions that you have learned so far to improve this picture.
3. Save the modified picture in your folder as you did before.

7. Reducing photo size for manually (to make the file size smaller).
1. Move the mouse pointer over "TooBig" in the browse window (without clicking). Note its large 

size (2209 X 2125 pixels, 318 KBytes). 
2.  Open (double-click on) it.  Select View => Zoom to 100% to see how big this image would 

look in email. The picture won't fit on the screen;  it's clearly too big to send as-is in e-mail.
3. To reduce it, click on  or pull down Image => Resize.  In the section labeled "Pixel 
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Dimension", select "Pixels" from the pop-up menu.
4. Set the width of this image to 600 pixels (generally a good size for e-mail) and click OK.
5. Select File => Save as..., type a slight modification to the file name (e.g. add an "Email" to the 

end of the file name), and click Save. 
6. On your home computer, you can e-mail it right from Paint Shop Pro.  Select File => Send.  This 

will open up your e-mail and attach the picture. Type in the recipient's e-mail adderess into the 
"To:" field and a message in the message area and click Send. (Won't work at the school)

8. Setting exact photo size for print outs.
1. Open  "TooBig" .
2. Click on the crop  tool in the tool palette.
3. Pull down the Presets menu and select one of the standard sizes, either vertical or horizontal.
4. Use the mouse to adjust the position and size of the crop box as you wish.
5 Click on the green check mark  in the toolbar to set the size.
6. Save the modified picture in your folder as you did before.

9. Converting a color photograph to black-and-white.
1. Open "FadedColor".  This was originally a color photo but has faded and discolored over time.
2. Remove the unwanted color by selecting Greyscale from the Image menu.
3. Enhance the contrast as you did in Task 5, above.
4. Save the modified picture in your folder as you did before.

10.  Color correction
1. Open "TooBlue". 
2. Select Adjust => Color Balance.
3. Try reducing the amount of blue by moving the slider to the right ("warmer"). 
4. Click OK when you are satisfied.
5. Save the modified picture in your folder as you did before.

11. Recovering color in badly faded color photographs.
1. Again open "FadedColor". This time we'll try to recover some of the original color.
2. Select  Adjust => Color => Fade Correction. Click OK and inspect the result.
3. Select Adjust => Smart Photo Fix.. and adjust the Saturation slider to try the buttons to bring 

out the color even further.  Try the other sliders to see if it helps. Click OK.
4. Save the modified picture in your folder as you did before.

12. One Step Photo Fix
1. Open "Robert". 
2. Adjust => One Step Photo Fix. This tries to improve the image by applying a series of 

adjustments, including contrast enhancement, color balance, saturation adjustment, sharpening, 
etc. (To return to the original image for comparison, click ).

3. Try this on some of the other pictures and see if you like what it does. This is often a good 
technique to use for the average photograph that could use a little extra impact.

13. Salvaging really dark pictures.
1. Open "Tapestry".
2. Try using  Adjust => Color => Fade Correction. Adjust the amount of correction to suit.
3. Click OK and inspect the result.
4. Save the modified picture in your folder as you did before.

14. Practice makes perfect.  Repeat the above techniques with some of the other pictures in the other 
folders on the CD or on your own pictures.

(c) Tom O'Haver (toh@umd.edu), revised April 2006.



D8

Practice Tasks II for Paint Shop Pro X
Open Paint Shop Pro X.  Click  to open the browser palette (or click View => Palettes => Browser). 
In the left-hand panel of the browser palette, scroll down and click on Example Pictures, right-click on 
one of the thumbnails, select Preferences, click "Display file name with thumbnail", and click OK.

1.  Photo retouching.  
1. Open "GirlOriginal" in the Example Picture folder.  
2. Zoom in on the image as needed to see more clearly (use the mouse wheel or click the  

icons).  Notice the many small spots and scratches on this picture.  We will try to clean up this 
picture by using the Blemish Fixer, Smudge and Scratch Remover tools.  

3. Click the Makeover tool (8th tool from the top) then click the Blemish Fixer icon .
4. Set the tool size to about 5 or so in the Size box in the top toolbar (you can change this later).  
5. Click on the spots that you want to remove.
6. Try the Smudge tool  (from the 11th tool group).  Place the tool on the background color near 

the spot and drag the tool over the spot.  Think of it as smudging the wet ink over the spot. 
Always paint in the natural direction of the image, i.e. along the folds of the clothing, along edges. 

7. Use the Scratch Remover (select from the 9th tool group) for long narrow scratches.  Drag the 
tool along the scratch and release. You can change the size of this tool also if you wish.

8. Save the modified image in your folder.
2. Photo repair. 

1. Open "BabyBefore".  Use Adjust => One Step Photo Fix to correct the fading of this image.
2. Zoom in or out on the image as needed to see more clearly; using the mouse wheel or clicking 

the icons. We will try to repair the stains by using the Clone Brush tool  .  
3. Select the Clone Brush tool  from the 9th tool group..  
4. Right-click on an undamaged background near the damaged area.
5. Move the pointer to the damaged area, hold the left mouse button down and paint over the 

damaged area. (Note: You can even right-click on one photo, then left
6. Repeat as needed for other damaged areas. Save the modified image in your folder.

3. Making the best of a badly damaged photo.
1. Open "Baby-In-Blue" in the Example Picture folder.  
2. Use the tools you just learned about to repair the tears and scratches in this photo.  

4. Redeye removal.  
1. Open "redeye".  We will remove the redeye effect caused by the flash photography.
2. Click on the  tool in the left-hand toolbar.
3. Click on the pupil of each eye that you want to fix. Repeat as needed.
4. Save the repaired image in your folder. Note: For a more advanced eye tool that can even change 

the color of normal eyes, go to Adjust => RedEye Removal.
5. Smoothing skin tones.

1. Open "TooBlue" or any of the portraits in the "Cosmetic touchups" folder
2.  Zoom in on the face and notice the mottling on what should be perfectly smooth skin.
3.  Click Adjust => One Step Noise Removal.
4. Notice how much smoother the surfaces are in this picture. (Click Undo to compare to original).
5. For more advanced noise removal: Adjust=>Add/Remove Noise=>Edge Preserving Smooth.

6. Brightening up the dark portions of a photo.
1. Open "Add Fill Light".  The statue in the foreground is too dark. We'll try to lighten him up.
2. Pull down Adjust => Fill Flash... (This is similar to, but better than, "fill light" in Picasa).
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3. Vary the strength of the effect by changing the Strength slider.
4. Click OK.  Try this technique on "Fishing" and "InTheAlps” also.

7. Digital Makeover: cosmetic enhancements to portraits.  
1.  Open any of the pictures in the "Cosmetic touchups" folder.
2. Click the Makeover tool (8th tool from the top). 
3. Use the Blemish Fixer  to remove spots and blemishes.
4.  Click Adjust => One Step Noise Removal to smooth the skin.
5. Use the Toothbrush  to whiten the teeth.
6. Use the Suntan tool  as a blusher to give the skin a warmer, healthier look.

8. Using the Print Dialog box.  
1. Open any image.
2. Pull down File => Print.  Do NOT click the Print button in the Print box..
3. Note that you can change the Orientation of the print by clicking Portrait or Landscape.
4. You can also change the size of the print by typing in the width or the height in inches. Be sure 

to click on "Center on page" or "Upper left of page"; don't use "Fit to page" unless you want the 
largest print possible.

5. To get the best results, you must use photo paper (such as glossy photo paper), rather than plain 
general-purpose paper, AND you must click the Properties button and set the media or paper 
type menu to match the type of paper you are using.

6. At this stage, you would ordinarily press Print. However, please do not do this in the computer 
lab; wait until you get home to print your pictures on your own printer.

9. Printing several images together on one page.  
1. Hold down the CTRL key and click once on several thumbnails in the Browse window.
2. Select File => Print Layout.  
3. Drag each image onto the blank page to position as desired.  
4. Drag the black squares at the corners to re-size the pictures.  
5. To add a text caption, click on the A icon in the top row, click on the page, type the text, select 

the font, size, and style, and click OK .  Drag the text to position it, or double-click it to edit.
6. To print the page, first select File => Print Setup and select the desired printer setting for paper 

type.  Click close or OK to apply those setting.  Finally, select File => Print.
7. Select File => Close to exit print layout and return to the normal mode.

10. Using Print Layout Templates.  
1. Hold down the CTRL key and click once on several thumbnails in the browser palette.
2. Select File => Print Layout.  
3. Open a template by selecting File => Open Template, select a category from the list on the left, 

and double-click on the desired template (or click once on the template and click OK).
4. Drag each image into one of the boxes on the template.  The images are automatically re-sized to 

fit the boxes. (To make one image fill the entire template, e.g. to make a whole page of wallet-
sized photos, right-click and select "Fill template with image").

5. Print the page as above (Task #8 above, steps 5 and 6).
Note: you can create and save your own custom templates: create a Print Layout (Task #5, steps 1-

5); then save the layout using File => Save template, type in a file name and click Save. You 
can save your template either with or without the original images (in the latter case the images 
are replaced by empty boxes). Later, you can open this template to print it or to place new images 
in it.

Tom O'Haver (toh@umd.edu), April 2006.
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Practice Tasks III for Paint Shop Pro X
Open Paint Shop Pro X.  In the left-hand panel of the browser palette, scroll down until you see the CD 
(D:), click on the + sign in front of it and click on Example Pictures. 
1. Adding text directly to a picture.  

1. Open a picture that you would like to add a text label to.
2. Click on the  tool, then click on the image.  
3. Type in the text in the text box, highlight it, and then choose the font, size, and stroke, from the 

top toolbar.  "Stroke" sets the thickness of the outline around the letter shapes. (If you can't see 
Font, Size, Stroke, etc, select View => Palettes => Tool Options).

4. To select the color of the inside of the letters, right-click on the desired color in the color palette 
on the right. To select the color of the outline of the letters, left-click on the desired color in the 
color palette. (If you can't see the color palette, select View => Palettes => Materials. If the color 
palette has only shades of gray, select Image => Increase Color Depth => 16 Million Colors). 

5. Click on "Apply".
6. Switch to the Move  tool (2nd tool group in the tool palette), carefully position the tool on any 

one of the letters, and drag the text into the desired position.
7. To edit the text later, select the  tool, mouse over the text, watch for the cursor to change to 

[A], then click. You must click in the body of the letter, not the spaces between. 
8. To save the image with the added text in a separate layer (so you can edit it later), use the Save 

As... command and click on the "Save as type" menu and select PSPImage. To save the image in 
a standard format for email or the Web, save it in JPG format.

Note: to add a caption outside the area of a photo, create a white border first (Image => Add 
Borders), then add the desired text as above and position it in the border area.

2. Importing images into other applications
A.  Importing images into other applications.

1. Click Start => Programs and open Microsoft Word.
2. Select Insert => Picture => From File.  
3.Click in the Look in menu and select the folder or disc contianing the desired photo.
4. Select a picture and click Insert. Drag the small squares in the corners to resize the picture.
5. Right-click on the picture and select Format Picture.
6. Click on the Layout tab.
7. Click on "Square". Click OK.
8. Drag the picture to position it.  Drag the small squares in the corners to resize the picture.
9. Note: This same technique works in Powerpoint and in other Microsoft application software.

B. Importing images using Copy and Paste: 
1. Open the photo for editing in Paint Shop Pro or Picasa.
2. Select Edit => Copy.
3. Switch to Microsoft Word.
4. Select Edit => Paste to paste the picture into the desired location.
5. Note: This techniques work in most software that accepts a n image.

 

3. Making a photo collage as a single graphic image.
1. Use the browser palette to open a folder containing pictures.
2. Select  File => New.
3. Set the Resolution to 150 pixels/inch, Width to 8 in, and Height  to 10 in. Click on the "Color" 

box and select the desired background color (I suggest white or light gray). Click OK.
4. Drag pictures from the browser palette to the Image window.   (You can click on another 
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folder in the Browse window if you want to add pictures from another folder).
5. Click the Move tool  and use it to drag the images to the desired position. 
6. If an image is too large or too small, you can adjust its size as needed to make it fit.  There are 

two ways to resize a layer: you can either:
(a) Select that image by clicking on it with  the Move tool , select Image => Resize, set the 

desired size, deselect (un-check) "Resize all layers", and click OK.
OR 
(b) Select that image by clicking on it with  the Move tool , then click on the Pick tool (1st 

tool in the 2nd tool group), then drag the small squares on the corners of the box to re-size. 
Select the hand tool (1st tool) to cancel this mode.

7. Repeat steps 5 - 7 for each image you want to add to the collage.
8. You can add text captions and labels anywhere on the page using the text tool A (Task #1, top).
9. To save the collage, select File => Save As..., click on the Save as type box and select "JPEG 

format (.jpg)", click the Save in box and select the place where you want to save the collage, type 
in a file name in the File name box, and click the Save button.

4.  Making round face cutouts.
1. Open any picture that has children or people.
2. Open the 4th tool group and click on  Selection.  
3. In the Selection type menu at the top, select Circle (or Ellipse, or an oval cut-out).
4. Set Feather to about 30.  (The larger the Feather setting, the softer the edges of the cut-out).
5. Starting in the center of the face of the subject, hold down the left mouse button and drag out a 

circle encompassing the face. To try again, click outside the circle and repeat.
6. Pull down Edit => Copy.
7 Select Edit => Paste as New Image.  The checkerboard pattern represents a transparent 

background . 
8. Save it to your folder as a PSP file (File => Save As... and select "PSPImage" from the "Save as 

type" pop-up menu).  This format preserves the soft transparent edges.
9. You can use arrange several such face cut-outs on one sheet of paper (as in "#3 Making a photo 

collage", above).  Possible applications: decorate a portrait of a grandmother or grandfather by 
surrounding it with the faces of their children and grandchildren. Or how about a portrait of a 
graduate surrounded by their faces at various ages as they were growing up?

5. Artistic and creative effects
1. Open any image (your own photo or any of the images in the folders in the workshop CD)
2. Pull down Image => Add Borders. Type in the desired border size, click on Color to change the 

border color, and click OK.
3. Select the Picture Tube tool (15th tool in the toolbar), click in the picture selector menu in the 

tool options palette, and select a picture.  Paint on the image.  (Try using this tool to make a 
decorative frame around a portrait).

4. Pull down Effects and select: 
a. Art Media Effects (try Brush Strokes)
b. Geometric effects (try Circle)
c. Illumination effects (try Sunburst)
d. Reflection effects (try Kaleidoscope)
e. Texture effects => Textures
f. Artistic Effects => Posterize.

5. Pull down Image => Picture Frame. Select from the menu of picture frames and click OK.
(c) Tom O'Haver (toh@umd.edu), April 2006.
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How to take people and things out of one picture and put them into 
another picture, using Paint Shop Pro X

 1. Launch Paint Shop Pro X. Open the image with the figure that you want to take. 
 2. Select the Freehand Selection tool  (2nd tool in the 3th tool group).
 3. In the Tool Options palette just above the picture, set the Selection type to "Point-to-point" and set 

Feather to 2. (If you can't see these options, select View => Palettes => Tool Options).
 4. Zoom in anywhere along the edge of the figure (use the mouse wheel or click  ) 
 5. Trace carefully by single-clicking at various points all around the edges of the figure. Be careful not 

to double-click. (If you accidently include some parts that you don't want, don't worry - you can 
erase the excess later).  If you goof up, pull down Selections => Select none and start over.

 6. When you get back to your starting point, right-click (or double-click) to end the trace.
 7. Select Edit => Copy.  Click the hand tool  (1st tool) to remove the selection tool.
 8. Select File => Browse and open the image that is to be the background. 
 9. Click Edit => Paste as New Layer. 
10. Use the Move tool   (in the 2nd tool group) to position the top-layer image as you wish.
11. If the top-layer image is too large or too small, you can adjust its size as needed to make it fit. 

There are two ways to resize a layer: you can either:
(a) Select that layer by clicking on it with  the Move tool , select Image => Resize, set the 

desired size, un-check "Resize all layers", and click OK.
OR 

(b) Select that layer by clicking on it with  the Move tool , click on the Pick tool  (second tool 
group), then drag the small squares on the corners of the box to re-size. Select the hand tool  
(1st tool) to remove the small squares.

12. If needed, use the pencil eraser tool  to erase the areas of the top image that should be 
transparent, through which the background will show.  You can change the size of the eraser tool in 
the tool options palette, making it big when you have large areas to erase and smaller when you are 
working close to the edges of the top image.  Zoom in and out (use the mouse wheel or click  ) 
so that you can work more precisely to erase just the desired regions.  Click the hand tool  to 
remove the eraser tool.

13. Optional: To make the subject stand out more dramatically from the background, use the Move tool 
 to click on the background, then click Adjust => Blur => Blur More to blur the background.

14. To save the result, select File => Save As..., click on the "Save as type..." pop-up menu and select 
"JPG JPEG", type in a file name, and click Save. This format fuses the two layers into one image. 

Note: If you want to save the cut-out image for later use, after step 7 select Edit => Paste as New 
Image, then select Save as...click on the "Save as type..." pop-up menu and select "PSPIMAGE", type 
in a file name, and click Save.  Later, you can open this image (the transparent areas will show as a 
gray-and-white checkerboard in Paint Shop Pro) and start at step 7. 

Hints: (a) When working with layered images, press F8 to show the Layer palette.  This lists all the 
layers in the picture and highlights the currently active layer.  To make any layer active, click it in this 
list. (b) You can apply any of the usual image operations to the active layer (contrast-brightness 
adjustment, etc).  Image operations apply only to the active layer and do not affect the other layers; 
(c) This works best if the images are large high-resolution images, both about the same size.

(c) Tom O'Haver, February 2006
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How to change the background of portraits and group photos, using 
Paint Shop Pro X

 1. Launch Paint Shop Pro X.  Open the image by double-clicking on it.
 2. Select the Freehand Selection tool  (2nd tool from the 3rd tool group).
 3. In the Tool Options palette just above the picture, set the Selection type to "Point-to-point" and set 

Feather to 2. (If you can't see these options, select View => Palettes => Tool Options).
 4. Zoom in anywhere along the edge of the figure (use mouse wheel or click  ) 
 5. Trace carefully by single-clicking at various points all around the edges of the figure. Be careful not 

to double-click. (If you accidently include some parts that you don't want, don't worry - you can 
erase the excess later).  If you goof up, select Selections => Select none and start over.

 6. When you get back to your starting point, right-click (or double-click) to end the trace.
 7. Select Edit => Copy.  Click the hand tool  (1st tool) to remove the selection tool.
 8. Click Edit => Paste as New Image.  This creates an image of the people on a transparent 

background, which shows as a gray-and-white checkerboard. (If needed, use the pencil eraser tool 
 to erase any areas of the image that should be transparent, through which the background should 

show.  You can change the size of the eraser tool in the tool options palette, by using the Size box. 
Zoom in and out - use the mouse wheel or click   - so that you can work more precisely to 
erase just the desired regions). 

9. In the browser palette, locate a picture that you want to use as a background and drag it onto the 
open image of the people.

10. Click Layers => Arrange => Send to Bottom.  
11. Use the Move tool   (2nd tool in the toolbar) to drag the background into position.
12. If the background is too large or too small, you can adjust its size as needed.  Select the background 

by clicking on it with  the Move tool , select Image => Resize, set the desired size, un-check 
"Resize all layers", and click OK.

13. Optional: To make the subject stand out more dramatically from the background, use the Move tool 
 to click on the background, then click Adjust => Blur => Blur to blur the background.

14. To try another background, just drag it from the browser palette onto the background in the open 
image and continue with step 11.

15. To save the result, select File => Save As..., click on the "Save as type..." pop-up menu and select 
"JPG JPEG", type in a file name, and click Save. This format fuses the two layers into one image. 

Note: If you want to save the cut-out people for later use, after step 8 select Edit => Paste as New 
Image, then select Save as...click on the "Save as type..." pop-up menu and select "PSPIMAGE", type 
in a file name, and click Save.  Later, you can open this image and start at step 9. 

Hints: (a) When working with layered images, press F8 to show the Layer palette.  This lists all the 
layers in the picture and highlights the currently active layer.  To make any layer active, click it in this 
list. (b) You can apply any of the usual image operations to the active layer (contrast-brightness 
adjustment, etc).  Image operations apply only to the active layer and do not affect the other layers; 
(c) This works best if the images are large high-resolution images and if both images are about the 
same size.

(c) Tom O'Haver, April 2006
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How to make photo return address labels using Paint Shop Pro X
To make your own personalized peel-and-stick labels, you can buy label paper of the appropriate 
size from an office supply store. For return address labels, a good choice is the one that has 30  1" 
X 2.6" labels per page (e.g. Avery 5160 or 8250).  Buy the type for your printer (ink jet or laser).
1. Open Paint Shop Pro X. Open the image that you want to use on your label. 
2. Click Image => Resize, where it says Print Size, set the units to inches, the width to 2 inches 

(not centimeters or millimeters), and click OK.
3. Click Image => Add borders, un-check Symmetric, click where it says "pixels" and select 

"inches".  Set the top, bottom, and left borders to zero and the right border to 3 inches (not 
pixels). Click on the Color box and select the desired color for the border (I suggest white or a 
very light color, to save ink). Click OK.  (If you don't like that border size or color, click Edit 
=> Undo and try again).

4. Click on the  tool, then click where you want to address to appear on the label. 
5. Type your address into the text box, highlight it (drag the mouse over it), and then choose the 

font, size, and stroke, from the top toolbar.  Set the "Stroke" to zero. (If you can't see Font, Size, 
Stroke, etc, select View => Palettes => Tool Options).

6. To select the color of the letters, right-click on the desired color in the color palette on the right. 
(If you can't see the color palette, select View => Palettes => Materials. If the color palette 
shows only shades of gray, select Image => Increase Color Depth => 16 Million Colors). 

7. Click on "Apply".
8. Switch to the Mover    tool (2nd tool in the tool palette), carefully position the tool on any one 

of the letters, and drag the text into the desired position.
9. Click File => Save As..., give the file a suitable name (e.g. "Address Label"), and click Save.  
10. Click File => Print Layout.
11.  Click File => Open Template.
12. Click on Avery. Scroll through the list of Avery templates, looking for one that matches the 

number of rows and columns of labels on your label paper.  Click that template and click OK.
13. Drag the image of the label from the left-hand panel onto any one of the label positions on the 

opened template.
14. Click Edit => Fill template with image.  This fills the rest of the template with your label.
15. To print the labels, place the label paper in the printer, label side down, and click File => 

Print.  
16. To save the entire sheet of labels (so you can open it up to print more labels again later), click 

File => Save template, click the Save with images box, replace the Name with a suitable name, 
and click OK.  To open the labels later, open Paint Shop Pro X, open any image (makes no 
difference which one), click  File => Open Template, click User defined, click on the desired 
template, and click OK. 

Note: You can use a similar technique to make other types of peel-and-stick labels: name tags, 
place cards, gift labels, business cards, CD labels, and greeting cards.  Office supply stores carry 
special printer paper for all the applications and more.  All you have to do is to select a Print 
Layout template that matches the number of rows and columns of most of those papers.

(c) Tom O'Haver, February 2006
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Automating Repetitive Actions in Paint Shop Pro X
Recording your actions in "scripts"
If you find yourself doing the same operation over and over again for many different pictures, for 
example, re-sizing a bunch of digital photos to put on a Web page, you can save yourself trouble 
and time by creating "scripts" that automate those actions.  
For example, let's say you need to reduce a large photo to Web page size (say, 600 pixels wide). 
This ordinary requires several mouse clicks: you would pull down Image => Resize, then type 600 
into "width", then click OK.  Here's how to create a script that will reduce that to one mouse click:
A. Recording a Script
1. Launch Paint Shop Pro X and open a picture (any picture).
2. Pull down View => Toolbars => Script.  This displays the Script toolbar:
 

.  
2. Click on the "Start Script Recording" button (looks like an open circle).  
3.  Now do the operation that you want to record into the script: For example, Pull down Image => 

Resize, then type 600 into "width", then click OK.  
4. Click on the "Save Script Recording" button (looks like a black square). 
5. Edit the File name so that it reflects this operation - for example, call it "ResizeTo600".  Leave 

the extension (PspScript) alone.  
6. Click in the "Look in:" menu and go to My Documents => My PSP files => Scripts - Trusted. 

This is the standard place where user-defined scripts are stored.
7 Click "Save dialog positions" and then click Save to save your script.
8. Now that this script had been defined, it appears in the "Select Script" menu (pop-up menu of 

pre-defined scripts in the Script Toolbar).  Click on the  "Select Script" menu and select your 
new script so that its name appreas in the Script Toolbar.  

9. Click the "Edit Selected Script" icon .  
10. On the line of the Script Commands that says "Resize", click where it says "Default" and select 

"Silent".  This means that, when the script is run,  the resize dialog box will close itself after the 
resize operation. 

11. Click Save to save that change and the click Close. Now the script is ready to use.

B. Using your new script
1. Open an image.
2. Select your script from the "Select Script" menu.
3. Click the "Run Selected Script" icon   (black triangle pointing to the right).  The script will 

run and the opened image will be resized to 600 pixels wide.  

Applying scripts to many pictures automatically
1. Pull down File => Batch Process. (No pictures need be open before you do this).
2. Click the Browse button at the top right to select the location of the pictures that you want to 

process.  The files in the selected folder will be displayed in the window at the top. 
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3. Select the picture files that you want to modify by holding down the Ctrl key on the keyboard 
while clicking on each file that you want to include.  The selected files will be highlighted. 
Then click the Select button.  (Or click Select All to select all the pictures in that folder.

4. If you want to apply a script to all the pictures, click the "Use script" box (center right) and 
select the desired script from the pop-up menu.  For example, if you want to apply the 
"ResizeTo600" script that you just created above, select  "ResizeTo600" .  

You can also use the pre-defined scripts that are supplied with Paint Shop Pro.  For example, if 
you want to apply the One Step Phot Fix to each picture selected, simply select 
"OneStephotoFix" from the pop-up menu.

5. Click Copy in the "Save Mode" area. This tells the program to leave the original photos alone 
and to save the modified pictures as new files.  But if you prefer to overwrite and replace the 
original files with the modified versions (perhaps because you already have the originals backed 
up somewhere else, or because you know you'll never need those original files again), click 
Overwrite instead of Copy and skip to step 11.

6. If anything appears in the Folder area, erase it so that it is blank. This tells the program to save 
the modified pictures in the same folder as the originals.

7. Click on the Modify button at the bottom. This brings up the Modify Filename box.
8. In the "Rename options" window, click "Document name" and then click the Add button.  Click 

"Custom Text" and then click the Add button. 
9. Click "Custom Text" in the "Included" window. In the "Custom text" field just below, type a 

word that suggests the script you chose above, for example "fixed" or "600".  This word will be 
added to the file name of the modified pictures so you can tell them apart from the originals in 
the same folder.

10. Click on the OK button to close the Modify Filename box.
11. Finally, click on the Start button to activate the batch process.  Each picture file selected in the 

file selection window will be opened automatically, the selected script will be run, and the 
modified pictures will be saved (in this case, back to the same folder, but with a modified file 
name).  This happens as fast as the computer can do it - you won't actually see the images being 
opened, but you will see a progress indicator window that lets you know the batch process is 
running. 

12.  When it is finished, click OK and open the folder containing your pictures to see if it worked 
as you expected.  You should find the modified files, with modified file names, added to the 
original files that were there to begin with.  

13. Once you have the Batch Process window set up to do you want, you can use it over and over 
with different sets of files; just select the pictures files that you want to process in the window at 
the top (steps 1, 2, and 3 above) and click the Start button.

(c) Tom O'Haver (toh@umd.edu), February 2006
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Colorizing Black and White Photos (Paint Shop Pro X)
Here are two methods that give the same final result: Method A has fewer steps, but Method B is more 
versatile because it allows you to quickly change the colors of each section. Method C is only for 
coloring black-and-white line drawings (like in a coloring book).

Method A. The Manual Painting method
1. Open a black-and-white photo that you want to colorize (for example, 1Photo.jpg in the "Photos to 

colorize" folder). 
2. Go to Image => Increase Color Depth => RGB - 8 bits/channel. (If that menu item is grayed out, 

the image is OK as-is).
3. If desired, adjust the contrast and brightness of the image (Adjust => Smart Photo Fix).
4. Go to Layers => New Raster Layer.... From the Blend Mode pop-up menu, select Color (Legacy), 

set the transparency to about 50%, and click OK.  (If Color is not on  menu, you skipped step 2).
5. Select the Paint Brush tool  (10th tool group) and open the Tool Options palette.  (If  the Tool 

Options palette is not visible, see Note 1 below). Adjust the Size of the tool as desired.  
6. Right-click on the white patch in the lower right corner of the Materials palette.  (If the Materials 

palette is not visible, see Note 1 below). 
7. Click on the color you want to paint with in the big multi-color patch in the Materials palette. 
8. Now use the Paint Brush tool to paint those parts of the image that you want to have that color. 

Zoom in and out (use the mouse wheel or click on ) so that you can work more precisely. 
Change the size of the tool if desired. If you color too much, you can "un-color" by painting with the 
right mouse button. 

9. Click on another color in the Materials palette and continue painting.  If you mess up, use the undo 
command .

10. Once you are happy with the result, select File => Save As..., click in the "Save as type..." pop-up 
menu and select "PSPIMAGE".  Saving in this format will preserve the separate layers, so you can 
modify the colors at a later time. On the other hand, if you want to send the image via email or put it 
on a Web page, you must save it in "JPG JPEG" format instead.  JPEG format is compatable with 
email and the Web but does not preserve the separate layers.

Method B. The Outline-and-Fill method
1. Open an image that you want to colorize (for example, 1Photo.jpg in the "Photos to colorize" folder). 
2. Go to Image => Increase Color Depth => RGB - 8 bits/channel. (If that menu item is grayed out, 

the image is OK as-is).
3. If desired, adjust the contrast and brightness of the image (Adjust => Smart Photo Fix).
4. Select the  tool (3th tool group) and set to the "Point-to-Point" selection mode in the Tool Options 

palette and use the little up and down arrows to set Feather to 0.  (If  the Tool Options palette is not 
visible, see Note 1 below). 

5.  Trace carefully by clicking all around the edges of the portion of the image that you want to color. 
Be careful not to double-click. When you get back to your starting point, right-click to end the trace. 
Zoom in and out (use the mouse wheel or left- or click on ) so that you can work more 
precisely.

6. Go to Selections => Promote Selection to Layer.
7. Select Layers => Properties. From the Blend Mode pop-up menu, select Color (Legacy) from the 
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Blend Mode pop-up menu. Type in the name of the outlined object in place of "Promoted Selection" 
(for example, "face", "eyes", or whatever). Click OK.

8. Select the Flood Fill tool , open the Tool Options palette, and make sure the "Blend mode" is set 
to Normal and the "Match mode" to Opacity.   (If  the Tool Options palette is not visible, see Note 
1 below). 

 9. Click on the Materials Palette to pick up a color and then click in the outlined region of the image to 
apply the color.  (If the Materials palette is not visible, see Note 1 below). Don't worry if the color is 
too strong; double-click on that layer in the Layers Palette and adjust the Opacity slider from 0% to 
100% to get the desired effect.

10. Go to Selections => Select None. Repeat steps 4 - 9 for each colored region, giving each layer an 
appropriate name. 

11. Note: If you want to change one of the colors completely, select that layer in the Layers palette (to 
display the Layers palette, right-click anywhere on the tool bar and select Palettes => Layers), then 
repeat steps 8 and 9.  You can add more layers, delete layers, change the colors, or adjust the opacity 
of each layer at any time. You can also use the Paint Brush tool  to paint additional color directly 
onto any of the layers or the Eraser tool  to erase unwanted bits from any layer.

12. Once you are happy with the result, select File => Save As..., click in the "Save as type..." pop-up 
menu and select "PSPIMAGE".  Saving in this format will preserve the separate layers, so you can 
modify the colors at a later time. On the other hand, if you want to send the image via email or put it 
on a Web page, you must save it in "JPG JPEG" format instead.  JPEG format is compatable with 
email and the Web but does not preserve the separate layers.

Method C. Coloring Black-and-White Line Drawings
Black-and-white line drawings, such as those in the the "FreeClipArt" folder, can be colored like a 
coloring book, using the Flood Fill tool to color enclosed regions of the drawing.
1. Open a drawing that you want to color (for example, BOY.TIF in the "FreeClipArt" folder). 
2. Use the Paint Brush tool  to draw over any gaps in the lines between the regions that will have 

different colors. Zoom in and out (use the mouse wheel or click on ) so that you can work 
more precisely. 

3. Go to Image => Increase Color Depth => RGB - 8 bits/channel. 
4. Select the Flood Fill tool , and set the "Blend mode" to Normal and the "Match mode" to RGB 

Value.  (If  the Tool Options palette is not visible, see Note 1 below). 
5. Click on the Materials Palette to pick up a color and then in an enclosed white region in the drawing 

to fill that region with color.  Repeat for each colored region. To remove a color, fill it with white. If 
the color leaks out to other regions, click the undo button , use the Paint Brush tool  to draw 
over the gaps in that region, then try again. .

7. Save completed pictures in "GIF" or "TIF" formats.

Note 1: Palettes are displayed on the right-hand side of the Paint Shop Pro window. If you can't find 
the palette that you need, look carefully at the extreme right edge window. It may be that the palette 
is in "auto-hide" mode and shows only as a small tab or label on the extreme right.  If so, just mouse 
over the tab to display the palette.  If the desired palette does not show up at all, click View => 
Palettes and select the desired palette from the menu.

 (c) Tom O'Haver (toh@umd.edu), February 2006
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Converting a Photo into a Painting in Paint Shop Pro X
The "Brush Strokes" effect in Paint Shop Pro can make a photograph look like a painting.  Here is a way of 
using layers to enhance this effect and create even more artistic, hand-painted results.
1. Open an image to serve as the basis of your painting (for example: "Original Photo" in Artistic Effects). 
2. Adjust the size, contrast and brightness and color saturation of the image as desired (Adjust =>Smart Photo 

Fix..).  Sometimes exaggerating the color saturation and contrast of an image will give interesting painting 
results.  A good size is at least full-screen or larger; use Image =>Resize to change the size. 

3. Select Edit => Copy.   
4. Select Edit => "Paste as New Layer". This creates a two-layer image with the same image in both layers.  
5. Select Effects =>Art Media Effects => Brush Strokes.  Select a coarse, broad stroke brush (such as 

Length=15; Density=26; Bristles=256; Width=6; Opacity=0; Softness=20) and click OK.  Wait for the 
processing to be completed (may take 10 seconds or more, depending on the speed of the computer).

6.  Click in Background in the Layer Palette. This will switch to the background layer. (This will have no 
visible effect, because the background layer is temporarily obscured by the upper layer).  Select Effects 
=>Artistic effects =>Brush Strokes and define a smaller, detailed brush stroke for this layer (such as 
Length=5; Density=13; Bristles=120; Width=2; Opacity=25; Softness=5) and click OK. Wait for the 
processing to be completed.

7. Select File => Save As and select PSPIMAGE from the "Save as type..." pop-up menu.  
8. Click on Raster 1 in the layer palette.

9. Select the pencil eraser tool .  Try experimenting with different eraser sizes and settings in the eraser tool 
options palette.   (If  the Tool Options palette is not visible, click View => Palettes => Tool Options). 

10. Now use the eraser tool to "paint" over those bits of the image that you want to have more detail, especially 
the highlights and edges of the main subject matter. Zoom in and out (click the icons) so that you can 
work more precisely.  If you erase too much, you can "un-erase" by erasing with the right mouse button. If 
you like, you can open the original photo along side your painting to serve as a guide.

11. If you want to send the image via email or put it on a Web page, save it in "JPG JPEG"This format does not  
preserve the separate layers. To preserve the layrers, save it in PSPIMAGE format.

Note: If you get confused about which layer you are on, look at the Layers palette.  This lists all the layers in the 
picture and shows the currently active layer with a check mark.  To make any layer active, select it from this 
list. 
As an alternative to the above technique, try experimenting with a solid color top layer:  

1. After completing steps 1 and 2, select Layers =>New Raster Layer and click OK.  
2. Select the Flood Fill tool , select a background color (such as black, white, or any color you like) 

from the color palette on the right of the screen, and click anywhere on the image.
3. Double-click on Raster 1 in the Layer Palette and set opacity to about 80%.  (If  the Tool Options 

palette is not visible, click View => Palettes => Tool Options). 
4. Skip steps 3 - 5 and continue with step 6. Try experimenting with different eraser sizes and brush styles. 

To see the final effect, double-click on Raster 1 in the Layer Palette and set the opacity to 100%. 
Other ideas:  Make the top layer black-and-white (Adjust => Smart Photo Fix.. and set the Saturation to 

-100), then erase just one object to reveal its color.  Or blur the top layer (Adjust => Blur => Blur more) 
and erase the main subject in that layer to make it stand out from the background.  

                                                       (c) Tom O'Haver (toh@umd.edu), February 2006



D20

It's All About Color: Color extraction and manipulation in Paint Shop Pro X
This activity describes a method of processing color photographs to achieve interesting effects based on the 
extraction of pure color information.  From long exposure to "black-and-white" photographs, motion pictures, 
and television images, we're all familiar with the concept of "grayscale" images, in which only the lightness 
range of a scene is preserved and the color is discarded.  But what would be the converse of this operation? 
That is, what would it look like if we removed the lightness range from a color photograph but left all the color 
information?  There is no familiar everyday analog of this process, but it is possible to do it in photo editing 
software such as Paint Shop Pro, and the results can be very interesting.  Here's the process:
1. Open a color photograph that you wish to experiment with, for example "BandAfter" in the "Before and 

After" folder. Or try any other color photo of your own. 

2. Select Image => Split Channel => Split to HSL. This creates three grayscale images labeled "Hue...", 
"Saturation...", and "Lightness...".

3. Select the Flood Fill tool  . In the Tool Options palette, set the "Blend mode" to Normal and the "Match 
mode" to Opacity. Click on the Color Palette to select a a middle gray color (exact shade is unimportant) and 
then click on the "Lightness" image. This makes it a solid gray picture.

4. Select Image => Combine Channel => Combine from HSL and click OK. This will recombine the three 
grayscale images into a new image, labeled "Image...", that contains only the color information, minus the 
lighness information. Don't worry if this image looks very dull and flat.

5. You can now close (and don't save) all the images except the one labeled "Image..."
6. With the new image selected, select Adjust =>  Color => Fade Correction. Set the Amount of correction to 

90 and click OK.  This will re-balance the color in the image and increase the color saturation.  The result 
should be a rather flattened, but very colorful, rendition of the original image, in which the main shapes are 
recognizable but the colors drastically modified and brightened.  An example of this effect is "Color 
Extraction.jpg" in  the Artistic Effects folder, which was extracted from "Original Photo" in the same folder.

7. This illustrates the basic idea, but there are several possibilities for further manipulation that can enhance the 
effect.  "Posterizing" produces interesting graphic-arts effects.  First, select Adjust => Blur =>  Blur More 
to reduce the detail in the image.  Than select Effects => Artistic Effects => Posterize.  Experiment with 
different amounts of bluring and with the Levels control in the posterize dialog box.  Don't forget you can 
always use the "undo" command to undo any number of steps and try something different. 
If you wish to save a posterized image, save it as a gif file:  File => Save As... and select "GIF" from the 
"Save As Type" pop-up menu.  Answer YES to the question about saving only 256 colors.  For posterized 
images, a gif file will look cleaner (no compression artifacts) and will usually be smaller than a jpg file. This 
is the way that I produced "CE Posterized.gif", "Image23.gif", "Image25.gif", and "Image27.gif" in the 
Artistic Effects folder.

8. Another possibility is applying a brush stroke effect ( Effects => Art Media effects => Brush Strokes). 
This is the way that I produced "Image33.jpg" in the Artistic Effects folder.  Save as a jpg file.

9. Another idea is to try fine-tuning the color, by selecting Adjust => Hue and Saturation => 
Hue/Saturation/Lightness and make sure the Colorize box is not checked.  Adjust the sliders to change the 
color and click OK.  On posterized images, you can use Adjust => Hue and Saturation => Hue Map to 
adjust the hue of individual colors all over the image. Or use the Flood Fill tool  to fill specific areas with 
another color.
Technical Note: The term "HSL" (in step 2) means Hue, Saturation, and Lightness.  To appreciate what 
these terms mean, click on one of the large color boxes in the Materials Palette.  This brings up the Color 
dialog box.  Note the color wheel surrounding the color box.  Dragging the mouse along the color wheel 
changes the Hue; dragging the mouse back and forth in the color box changes the Saturation. and dragging 
the mouse up and down in the color box changes the Lightness. 

(c) Tom O'Haver, February 2006


